Applies to
FastReporter 3, EXFO Exchange
Issue
When trying to login to the FastReporter 3 application with your EXFO Exchange account credentials your receive the following error message.
Environment
FastReporter3 using EXFO Exchange account credentials
Cause
The EXFO Exchange user account login mechanism for FastReporter3 requires the user to have the Microsoft Edge browser installed on the same computer as FastReporter3.
Without Microsoft Edge browser installed you will not be able to login successfully.
if the user does have Microsoft Edge installed then they need to ensure they are allowing full access for the application to interact with the Exchange server.
This is covered in the following knowledge base article - EXFO Exchange network requirements
Resolution
Ensure that you have Microsoft Edge browser installed on your computer. This requirement is outlined in the FastReporter 3 application specifications: