Comment récupérer une plateforme (Win 10) qui a perdu toutes les app EXFO après une réinitialisation


S'applique à

Plateformes EXFO FTB-1V2/PRO, FTB-2/PRO, FTB-4-PRO, LTB-8 et LTB-12 fonctionnant sous Windows 10.

Problème

Applications EXFO perdues après une réinitialisation sur les plateformes fonctionnant sous Windows 10.

Environnement

Windows 10

Cause

La réinitialisation n'a pas été effectuée à partir de "Platform Servicing and Imaging Utility", ce qui a entraîné la perte des applications EXFO.

Résolution

Si une réinitialisation est effectuée à partir de "Settings/Update and Security/Recovery" en utilisant l'une des deux options ci-dessous, les applications EXFO seront perdues :

A blue box with white textDescription automatically generated

 

Une fois la réinitialisation terminée, un fichier .txt "Readme" est enregistré sur le bureau avec des instructions (en 8 langues) sur la façon de réinitialiser les paramètres d'usine.

A screen shot of a computerDescription automatically generated

 

La procédure est décrite dans le Readme ci-dessous :

Vous pouvez remettre votre appareil dans son état initial (tel qu'il était au moment de l'achat).

Pour rétablir les paramètres d'usine de votre appareil :

1. Veillez à ce que votre appareil reste sous tension pendant l'opération en le connectant à une prise de courant à l'aide de l'adaptateur/chargeur CA fourni ou le cordon d'alimentation fourni.

2. Si vous le souhaitez, sauvegardez vos données.

3. Dans la barre des tâches, appuyez sur le bouton Démarrer, puis sur Paramètres.

4. Appuyez sur Mise à jour et sécurité.

5. Sélectionnez Récupération.

6. Sous Démarrage avancé, appuyez sur Redémarrer maintenant.

7. Sous Choisir une option, appuyez sur Dépannage.

8. Appuyez sur Platform Imaging Utility pour afficher l'application correspondante.

9. Dans l'assistant de l'utilitaire de maintenance et d'imagerie de la plate-forme, sélectionnez Réinitialiser cette unité aux paramètres d'usine, puis        appuyez sur Suivant.

10. Lisez l'avertissement, puis appuyez sur Démarrer pour restaurer l'unité avec l'image sélectionnée.

11. Lorsque l'opération est terminée et que l'application vous y invite, appuyez sur OK. L'appareil redémarre.

12. Configurez les paramètres régionaux et acceptez les accords de licence comme vous l'avez fait lorsque vous avez reçu votre appareil.

 

Note : Si l'utilitaire "Platform Servicing and Imaging Utility" a été perdu, la plate-forme devra être envoyée à un centre de service EXFO pour être réparée.