Applies to
EXFO FTB-1V2/PRO, FTB-2/PRO, FTB-4-PRO, LTB-8 and LTB-12 platforms running Windows 10.
Issue
EXFO applications lost after a reset on platforms running Windows 10.
Environment
Windows 10
Cause
Reset not done from "Platform Servicing and Imaging Utility" causing the loss of EXFO applications.
Resolution
If a reset is done from “Settings/Update and Security/Recovery” using either of the 2 options below EXFO applications will be lost:
Once the reset is completed a “Readme” .txt file is saved on the desktop with instructions (in 8 languages) on how to reset to factory settings.
Procedure from the Readme below:
You can revert your unit to its initial state (as it was at time of purchase).
To reset your unit to its factory settings:
1. Ensure that your unit will remain powered on during the operation by
connecting it to a power outlet using the provided AC adapter/charger
or power cord.
2. If desired, back up your data.
3. From the task bar, tap the Start button, and then Settings.
4. Tap Update & security.
5. Select Recovery.
6. Under Advanced Startup, tap Restart now.
7. Under Choose an option, tap Troubleshoot.
8. Tap Platform Imaging Utility to display the corresponding application.
9. From the Platform Servicing and Imaging Utility wizard, select Reset
this unit to factory settings, and then tap Next.
10. Read the warning, and then tap Start to restore the unit with the
selected image.
11. When the operation is complete and the application prompts you,
tap OK.
The unit will restart.
12. Configure the regional parameters and accept the license agreements as you did when you first received your unit.
Note: If “Platform Servicing and Imaging Utility” has been lost the platform will need to be sent to an EXFO Service center for repair.