Je ne vois pas mes tâches (jobs) dans EXFO Exchange


S'applique à

EXFO Exchange

Problème

Lorsque vous utilisez l'application EXFO Exchange sur votre smartphone, FTB ou MaxTester, vous ne voyez pas les tâches (jobs) qui vous ont été attribués par votre manager.

Environnement

Ce problème peut se produire dans l'application EXFO Exchange, disponible sur iOS et Android, ainsi que dans les unités de test FTB et MaxTester.

Cause

Il y a trois raisons possibles pour lesquelles vous ne voyez pas vos tâches (jobs) dans l'application EXFO Exchange.

1. Vous avez sélectionné le mauvais espace de travail

2. Le statut de la tâche est Terminé

3. La tâche ne vous est pas attribuée

Résolution

1. Vous avez sélectionné le mauvais espace de travail

L'espace de travail actuel est visible sur l'écran principal de l'application EXFO Exchange.

Sur l'application mobile

Sur le FTB et MaxTester:

a) Demandez à votre supérieur hiérarchique dans quelle organisation et quel espace de travail se trouve le poste à pourvoir.

b) Sélectionnez l'espace de travail adéquat sur votre smartphone ou votre unité de test

Sur l'application mobile

Sélectionnez l'élément "organisation / workspace" dans le menu de navigation, puis "Current workspace" et suivez les instructions à l'écran.

Sur le FTB ou le MaxTester

Appuyez sur le bouton "Change Workspace" dans le menu de navigation et suivez les instructions à l'écran.

2. Le statut de la tâche est Terminé

Par défaut, seuls les tâches qui sont "En cours" ou qui n'ont pas de statut sont visibles dans l'application EXFO Exchange. 

Vous pouvez demander à votre responsable de vérifier si la tâche sur lequel vous êtes censé travailler est terminée ou non.

3. La tâche ne vous est pas attribuée

Par défaut, seuls les tâches assignées à l'utilisateur connecté sont visibles dans l'application EXFO Exchange.

Vous pouvez demander à votre gestionnaire de confirmer que la tâche sur laquelle vous êtes censé travailler est assignée au bon utilisateur / courriel.

Aide supplémentaire:

Si vous vous connectez à l'application web d'EXFO Exchange, vous pouvez voir les assignés et le statut de chaque tâche dans la section Travaux.

Vous pouvez également rechercher une tâche spécifique en tapant son nom dans le champ de recherche.