L'app Exchange ne se connecte pas initialement à l'OX1 qui a été mise à jour à la dernière version


S'applique à

EXFO Exchange, OX1

Problème

Suite à la mise à jour du firmware OX1 vers la plus récente version, vous n'arrivez pas à vous connecter initialement à l'unité depuis votre appareil intelligent via Bluetooth.

De plus, le numéro de série de l'OX1 est présenté sous forme de caractères brouillés.

OX1 Bluetooth connectivity

Environnement

Application Exchange Mobile, OX1 mise à jour à la plus récente version du micrologiciel

Cause

Le profil Bluetooth de l'appareil intelligent n'est pas automatiquement mis à jour pour refléter le fait que l'OX1 est à la plus récente version d'Exchange.

Résolution

Redémarrez l'appareil intelligent pour mettre à jour le profil Bluetooth de l'unité OX1.