FastReporter 3 - Impossible de se connecter à votre compte. Essayez de vous connecter à nouveau.


S'applique à

FastReporter 3, EXFO Exchange

Problème

Lorsque vous essayez de vous connecter à l'application FastReporter 3 avec vos identifiants de compte EXFO Exchange, vous recevez le message d'erreur suivant:

FR3 Exchange login error message

Environnement

FastReporter3 utilisant les informations d'identification du compte Exchange de l'EXFO

Cause

Le mécanisme de connexion du compte utilisateur EXFO Exchange pour FastReporter3 nécessite que le navigateur Microsoft Edge soit installé sur le même ordinateur que FastReporter3.

Si le navigateur Microsoft Edge n'est pas installé, vous ne pourrez pas vous connecter avec succès.

Si l'utilisateur a installé Microsoft Edge, il doit s'assurer qu'il permet à l'application d'interagir avec le serveur Exchange.

Cette question est traitée dans l'article suivant de la base de connaissances - Configuration requise pour le réseau EXFO Exchange

Résolution

Assurez-vous que le navigateur Microsoft Edge est installé sur votre ordinateur. Cette exigence est décrite dans les spécifications de l'application FastReporter 3 :