Exchange application does not initially connect to the OX1 unit which has been updated


Applies to

EXFO Exchange, OX1

Issue

Following the update of the OX1 firmware to the latest Exchange Build you are unable to connect initially to the unit from your smart device via Bluetooth.

Also the OX1 serial number is presented as garbled characters

OX1 Bluetooth connectivity

Environment

Exchange Mobile application, OX1 updated to latest firmware versionĀ 

Cause

The Bluetooth profile on the smart device is not automatically updated to reflect the OX1 being in the Exchange buildĀ 

Resolution

Restart the smart device to update the Bluetooth profile for the OX1 unit