MAX Le testeur optique ne reconnaît pas le lecteur de mémoire USB.


S'applique à

Série MAX-700B/C/D, MAX-FIP, série MAX-900, MAX-5205

Problème

Si votre testeur optique MAX ne reconnaît pas un lecteur de mémoire USB inséré dans File Manager ou Data Mover, veuillez suivre les étapes de dépannage suivantes.

Étapes de dépannage

Cause possible 1 : Le lecteur de mémoire USB n'a pas été détecté.

Solution proposée :

  • Déconnectez le lecteur de mémoire, puis reconnectez-le.


Cause possible 2 :
Le système de fichiers utilisé sur le lecteur de mémoire n'est peut-être pas pris en charge.

Solution proposée : 

  • Les systèmes de fichiers pris en charge sont : FAT, FAT32 et exFAT. Le système de fichiers NTFS n'est pas pris en charge.
  • Sur un ordinateur, connectez le lecteur de mémoire USB, puis sauvegardez toutes les données importantes que vous souhaitez conserver.
  • Formatez le lecteur de mémoire USB avec l'un des systèmes de fichiers pris en charge (FAT, FAT32 ou exFAT).

Cause possible 3 : Le lecteur de mémoire USB ne semble plus être détecté après avoir parcouru le menu de maintenance et de récupération.

Solution proposée : 

  • Le mode de maintenance du MaxTester a été activé par erreur. Redémarrez votre appareil.


Cause possible 4 :
L'icône USB n'est plus créée.

Solution proposée :

  • En fonctionnement normal, l'unité incrémente le numéro d'icône du lecteur de mémoire USB lorsque plus d'une mémoire USB est branchée sur le testeur.
  • Vue du gestionnaire de fichiers :

    File Manager Directory view

  • Vue de l'application Data Mover :

     Data Mover application view

  • Si la clé USB est rapidement retirée, échangée et rebranchée alors qu'elle se trouve dans le gestionnaire de fichiers, le disque amovible est à nouveau énuméré avec un numéro différent.
  • Il semble qu'un fantôme des fichiers et des dossiers de la clé USB soit conservé, mais il est vide.
  • Un rafraîchissement ne résout pas ce problème et après quelques tentatives, lorsque le RemovableDisk9 est atteint, il ne crée plus de nouvelle icône.
  • Un redémarrage (cycle d'alimentation) devrait résoudre le problème.

 

Cause possible 5 : Il y a un problème de configuration du système.

Solution proposée :

  • Effectuez une restauration du système de l'unité. Veuillez vous référer à l'article de connaissance, Comment effectuer une récupération sur l'unité optique MAX, pour les instructions.

 

Cause possible 6 : Le lecteur de mémoire USB est crypté par Bitlocker.

Solution proposée :

  • Lorsque vous connectez le lecteur flash à un PC, une invite demande le cryptage du lecteur. Si vous refusez, le disque devient "Lecture seule" et vous ne pouvez pas copier ou coller des fichiers. Si vous acceptez, un mot de passe est demandé pour le déverrouiller, ce qui n'est PAS pris en charge par Win Ce 7 (OS du testeur MAX).
  • La solution consiste à utiliser une clé USB non cryptée.

Cause possible 7 : Il y a un défaut matériel avec le port USB.

Solution proposée :

  • Veuillez demander une autorisation de retour d'article pour une réparation dans un centre de service autorisé d'EXFO.