Applies to
EXFO Exchange
Issue
When using the EXFO Exchange application on your smartphone, FTB or MaxTester, you don't see the jobs that have been assigned to you by your manager.
Environment
This issue can happen in the EXFO Exchange application, which is available on both iOS and Android, as well as FTB and MaxTester test units.
Cause
There are three possible causes you don't see your jobs in the EXFO Exchange application.
1. You selected the wrong workspace
2. The job status is Completed
3. The job is not assigned to you
Resolution
1. You selected the wrong workspace
The current workspace is visible on the main screen of the EXFO Exchange application.
On the Mobile app
On the FTB and MaxTester
a) Ask your manager in which organization & workspace the job is located
b) Select the right workspace on your smartphone or test unit
On the Mobile app
Select the "organization / workspace" item in the navigation menu, than the "Current workspace" and follow the instructions on screen.
On the FTB or MaxTester
Tap the "Change Workspace" button in the navigation menu and follow the instructions on screen.
2. The job status is Completed
By default, only the jobs which are either "In progress" or have no status are visible in the EXFO Exchange application.
You can ask your manager to validate if the job you are supposed to work on is Completed or not.
3. The job is not assigned to you
By default, only the jobs assigned to the logged in user are visible in the EXFO Exchange application.
You can ask your manager to confirm is the job you are supposed to work on is assigned to the right user / email.
Additional help
If you log into the EXFO Exchange web application, you can see the assignees and status of each job in the Jobs.
You can also search for a specific job by typing its name in the search box.